网站标志
会员登录
登录账号:
登录密码:
验 证 码:
 
您好,您已登录
您有条新到站内短信
会员中心 退出登录
 
 
点评详情
发布于:2018-11-26 01:41:47  访问:14 次 回复:0 篇
版主管理 | 推荐 | 删除 | 删除并扣分
Try This
EDIT number 2: so we took it to an sound pro. We have arrive at in conclusion though it goes away when we disconnect the front cables) that it is not coming AT ALL from the power wires (goes away when RCA`s are disconnected) and it is not coming from the RCA cables as the whining is in the front, no matter the configuration of the RCA`s to the amp(even. Energy line noise filters didn`t work, ground cycle isolators didn`t work, no RCA noise(even with all the cable operating away from motor automobile it nevertheless whines the same). Only thing I am able to think about left: either the top unit is picking right on up noise(but i am unsure because the back crossover speakers do not whine) or the inductors (coils of magnet wire-basically an electromagnet) within the front presenter crossovers are picking up the disturbance. I will attempt to Faraday cage the crossovers with aluminum ground and foil it to see just what happens.
EDIT(again): so turns out there was whining from the back. Eliminated grounding dilemmas, but noticed the resistance involving the RCA shields and the mind product ground is 3 Ohms. Higher than it must be, but if I run a wire from the shields to your ground it does not get rid of the whining. One concern I have actually, nonetheless, may be the amount of my amp`s ground cable. Does anyone know if your a long time ground cable can cause noise(it is going straight to the battery).
To learn about try here and look at this web-site, please go to the website try this.
The kit is easy and includes drill bits and every thing needed seriously to hook it. I happened to be only a little sketched about drilling into the MAF housing but AFR is spot on and also the other end of the pipe is sealed so no MAF air leaks. Shawn additionally makes this mod for any other superchargers as well as other make cars.
I`m having an problem with noise. Specifically, supercharger-like whine(that changes with RPM as well as gets louder when I crank the fan) from the front side tweeters. It is really not an presssing issue with power(unplug the RCA`s plus it goes away). It`s seemingly not an issue because of the RCA`s either as once I unplug the component that is front, the trunk coaxials never whine. But, if we plug the trunk RCA`s into the leading speaker inputs on the amp and vice versa, the front still whines but the trunk doesn`t. Also, the sound stays even with the RCA`s running entirely oustide of the car. A suspicion is had by me that my presenter wire going from the crossover to your tweeters may be picking right up the noise but I`m unsure. That wire is NVX speaker wire but it is not even remotely near to the charged power cable. If you have any ideas exactly what might be causeing this to be sound plus some remedies be sure to provide a couple of words of knowledge as I`ve been fighting with this particular thing for the to no avail year. *Note, the top device is already grounded to chassis. Don`t execute a thing. Many Thanks!
EDIT: I have already tried an in-line sound filter regarding the power cables and a ground loop isolator regarding the RCA`s to no avail. Talked to an audio pro and he advised me that because the whining went away after I unplugged the RCA`s, the noise ended up being somewhere during the RCA cables or mind unit. But, if this would be the situation, wouldn`t I have sound within the rear speakers too? I am befuddled.
共0篇回复 每页10篇 页次:1/1
共0篇回复 每页10篇 页次:1/1
我要回复
回复内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

经营证许可编号:粤ICP证16064868号, 湖南竹鼠养殖网站 www.hnzsyz.cn  

</body>

<script language="javascript" type="text/javascript" src="http://js.users.51.la/18928157.js"></script>

<noscript><a href="http://www.51.la/?18928157" target="_blank"><img alt="&#x6211;&#x8981;&#x5566;&#x514D;&#x8D39;&#x7EDF;&#x8BA1;" src="http://img.users.51.la/18928157.asp" style="border:none" /></a></noscript>

</html>


Warning: fopen(./781911.html) [function.fopen]: failed to open stream: Disk quota exceeded in /webHome/host9900295/www/includes/common.inc.php on line 973

Warning: fwrite(): supplied argument is not a valid stream resource in /webHome/host9900295/www/includes/common.inc.php on line 974

Warning: fclose(): supplied argument is not a valid stream resource in /webHome/host9900295/www/includes/common.inc.php on line 975